Conversatie beginnen

Hoe kan ik een andere PHP versie kiezen met de PHP selector

Met de PHP selector kan je alle ondersteunde PHP versies kiezen en de modules selecteren.

 Selecteer PHP versie in DirectAdmin

  1. Navigeer naar DirectAdmin en kies voor een domeinnaam op user level. 
  2. Klik onder Advanced Features op Select PHP version.
  3. Ga verder naar het kopje PHP-versie instellen in dit artikel.

Selecteer PHP versie in cPanel

  1. Log in bij cPanel.
  2. Navigeer naar Software -> Select PHP version of voer in de zoekbalk bovenaan Select PHP version.Tijdens het invoeren zal cPanel het icoon weergeven.
  3. Ga verder naar het kopje PHP-versie instellenin dit artikel.

PHP-versie instellen

  1. Standaard is het volgende scherm ingesteld en draait het account op native.De native PHP-versie is de standaard PHP-instelling die op de server staat ingesteld. Deze versie werken wij van tijd-tot-tijd bij naar een vernieuwde versie. Dat kan tot gevolg hebben dat een applicatie hierdoor op een verkeerde versie werkt. Daarom raden wij aan om hier de versie in te stellen waar jouw website of applicatie in gebouwd.

    Indien je al een PHP-versie hebt ingesteld, dan krijg je een scherm met meer opties. Deze opties kan je voor nu negeren.

    Afbeelding 1 - Selecteer PHP versie
  2. Klik op de dropdown (zie afbeelding 1) en kies de gewenste PHP-versie.

  3. Klik op Set as current.

    De Save knop werkt alleen om de PHP modules aan te passen en niet om de PHP versie aan te passen. Klik dus op de knop Set as current.


  4. De PHP-versie is nu bijgewerkt.

Om de verdere opties aan te passen kan je naar de volgende gerelateerde artikelen gaan:





Bestanden kiezen of sleep bestanden hierheen
Was dit artikel nuttig?
Ja
Nee
  1. Daniel

  2. Geplaatst

Opmerkingen